SOLVED OFFLINE Mode

Discussion in 'Misc' started by Exclusive0r, May 27, 2020.

  1. Exclusive0r

    Exclusive0r Immortal

    Joined:
    Nov 5, 2018
    Messages:
    373
    Likes Received:
    199
    Trophy Points:
    43
    Hi Guys

    I am starting to venture into OFLINE mode on my new rig .... things aint going as planned

    I do not use Steam I only play AOEO so its in Prgram(86) on my D drive

    I followed this guide : https://forums.projectceleste.com/threads/offline-mode-2-0.3988/

    Custom scenarios need to be placed into the folder "%GameFolder%/Scenario ".

    Custom quests need to be placed into the folder "%GameFolder%/Data/Quests".

    Custom characters need to be placed into the folder "%GameFolder%/Data/Ai".

    All done so far so good :)

    I am using the new launcher : celeste launcher 3.0 beta2 rel: 3.0.5.3 to be precise
    https://forums.projectceleste.com/threads/celeste-launcher-3-0-beta-2-release.4503/#post-10800
    https://github.com/ProjectCeleste/Celeste_Launcher

    Anyway , I use that to start offline mode.
    I then see all the scenario's / quest etc. I d/led from here

    But every time I start a scenario it completes instantly and the end of quest music plays even though I did nothing ..

    So what do you think I messed up ??? Any ideas ???

    Thanks

    EX
     
  2. Loading...


  3. Ardeshir

    Ardeshir Immortal

    Joined:
    Apr 8, 2019
    Messages:
    650
    Likes Received:
    354
    Trophy Points:
    63
    Hey man I'm not sure whats causing the problems but others might, but are there any scenarios you're having problems on in particular? Also, are you on the latest update of the game/do you need to game scan at all?
     
    Exclusive0r likes this.
  4. Exclusive0r

    Exclusive0r Immortal

    Joined:
    Nov 5, 2018
    Messages:
    373
    Likes Received:
    199
    Trophy Points:
    43
    Latest everthing - online works perfecly .... scanned .. maybe its the beta launcher ??

    Every scenario starts they just auto finish

    PS Nice maps that's what tempted me :)
     
  5. Exclusive0r

    Exclusive0r Immortal

    Joined:
    Nov 5, 2018
    Messages:
    373
    Likes Received:
    199
    Trophy Points:
    43
    I tried it again :
    I LOGGED IN and it works now .. feel like a real banana :oops::oops::oops::oops::oops::oops:
     
  6. Ardeshir

    Ardeshir Immortal

    Joined:
    Apr 8, 2019
    Messages:
    650
    Likes Received:
    354
    Trophy Points:
    63
    No worries ahaha what was the problem with it in the end?
     
  7. Exclusive0r

    Exclusive0r Immortal

    Joined:
    Nov 5, 2018
    Messages:
    373
    Likes Received:
    199
    Trophy Points:
    43
    I think it was not being logged in ..
    but now some still don't work . some work others not I played 1 of yours ....

    it's strange :)
     
  8. Exclusive0r

    Exclusive0r Immortal

    Joined:
    Nov 5, 2018
    Messages:
    373
    Likes Received:
    199
    Trophy Points:
    43
    Seems to be this :
     
    Ardeshir likes this.
  9. Ardeshir

    Ardeshir Immortal

    Joined:
    Apr 8, 2019
    Messages:
    650
    Likes Received:
    354
    Trophy Points:
    63
    Ahh good to know lol I noticed weird issues with mine too but I just kept restarting til it worked normally again hahahaha
     
    Exclusive0r likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice