Unexpected error

Discussion in 'Bug Reports' started by Bloodsucker, Jul 16, 2021.

  1. Bloodsucker

    Bloodsucker Villager

    Joined:
    Jul 16, 2021
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi. I cant log in, an unexpected error pops pointing me to logs, but i do not understood the problem.
    Logs.
    2021-07-16 10:03:08.612 +03:00 [INF] Initializing bootstrapper
    2021-07-16 10:03:08.809 +03:00 [INF] No user config loaded, path C:\Users\Admin\Documents\AOE\CelesteConfig.xml does not exist
    2021-07-16 10:03:08.825 +03:00 [INF] Game path set to C:\Users\Admin\Documents\AOE\CelesteConfig.xml
    2021-07-16 10:03:08.825 +03:00 [INF] IsSteamVersion: false
    2021-07-16 10:03:08.841 +03:00 [INF] Initialized web socket
    2021-07-16 10:03:08.841 +03:00 [INF] Initializing fingerprint provider
    2021-07-16 10:03:08.865 +03:00 [INF] Localized UI language to English (United States)
    2021-07-16 10:03:08.865 +03:00 [INF] Bootstrapper initialized
    2021-07-16 10:03:20.836 +03:00 [INF] Stored credentials is null: true
    2021-07-16 10:03:20.836 +03:00 [INF] Performing login with entered credentials
    2021-07-16 10:03:20.861 +03:00 [DBG] Initializing web socket
    2021-07-16 10:03:20.917 +03:00 [INF] Attempting to connect to wss://prod.projectceleste.com:4513/
    2021-07-16 10:03:50.955 +03:00 [WRN] Timed out connecting to server
    2021-07-16 10:03:50.955 +03:00 [ERR] Server connection timeout)!
    System.Exception: Server connection timeout)!
    at Celeste_Public_Api.WebSocket_Api.WebSocket.Client.<DoConnect>d__17.MoveNext() in D:\a\1\s\Libs\Celeste_Public_Api\WebSocket_Api\WebSocket\Client.cs:line 92
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at Celeste_Public_Api.WebSocket_Api.WebSocketApi.<Connect>d__24.MoveNext() in D:\a\1\s\Libs\Celeste_Public_Api\WebSocket_Api\WebSocketApi.cs:line 89
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at Celeste_Public_Api.WebSocket_Api.WebSocketApi.<DoLogin>d__26.MoveNext() in D:\a\1\s\Libs\Celeste_Public_Api\WebSocket_Api\WebSocketApi.cs:line 113
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at Celeste_Launcher_Gui.Pages.LoginPage.<PerformLogin>d__4.MoveNext() in D:\a\1\s\Celeste_Launcher_Gui\Pages\LoginPage.xaml.cs:line 140
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at Celeste_Launcher_Gui.Pages.LoginPage.<PerformLogin>d__3.MoveNext() in D:\a\1\s\Celeste_Launcher_Gui\Pages\LoginPage.xaml.cs:line 94
     
  2. Loading...


  3. Kevsoft

    Kevsoft XLiveless Dev
    Staff Member Administrator

    Joined:
    Oct 24, 2017
    Messages:
    319
    Likes Received:
    320
    Trophy Points:
    63
    Try again now. Otherwise contact me via Discord.
     
  4. Bloodsucker

    Bloodsucker Villager

    Joined:
    Jul 16, 2021
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    good, now everything works, thanks.
    p.s. I have another problem starting up on another computer. Can I ask in this thread or is it better to create a new one?
    old computer running system 7
     

    Attached Files:

  5. Kevsoft

    Kevsoft XLiveless Dev
    Staff Member Administrator

    Joined:
    Oct 24, 2017
    Messages:
    319
    Likes Received:
    320
    Trophy Points:
    63
    Please be sure that you have everything installed accordingly. You might want to try a full reinstall.
     
  6. Bloodsucker

    Bloodsucker Villager

    Joined:
    Jul 16, 2021
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I suffered for a long time, and could not defeat the installation of Net Framework 4.8, I solved the problem radically. Reinstalled completely Windows 7 with all updates, in a new AoE installation online. Everything works now.
    I want to give this computer to my friend to play AoE online. I have a question?
    Does your server have a referral program? or some bonuses for new accounts?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice