Quite a few stability and crash issues after the last 1 or 2 updates.

Discussion in 'Bug Reports' started by MainMan B, Nov 29, 2020.

  1. MainMan B

    MainMan B Berserker

    Joined:
    Feb 23, 2018
    Messages:
    102
    Likes Received:
    50
    Trophy Points:
    28
    The bad allocation error has resufased on my system again after an period, where it never appeared since the latest 1 or 2 updates, it happens quite reguarly now. At least 1 in 6 or 7 games of AOEO..Moreover et quite often lags, not to a crash, but so i have to wait some seconds 2 or 3 seconds before i can continue the game. That particuarly annoyance (it's not more than that tbh) happens reguraly after, at least the last update to the game.
     
  2. Loading...


  3. Equilibrium

    Equilibrium Champion

    Joined:
    Nov 11, 2018
    Messages:
    66
    Likes Received:
    23
    Trophy Points:
    8
    Not sure if its the same problem but often vills are idle and not showing to be idle, aswell as they sometimes dont auto gather especially in marion
     
  4. MainMan B

    MainMan B Berserker

    Joined:
    Feb 23, 2018
    Messages:
    102
    Likes Received:
    50
    Trophy Points:
    28
    Nope. The screen freezes for a few seconds 2 -5 when I try to make units do stuff, or when I try apply stuff of all kinds. Maybe it something in my end, regarding my Internet connection, after some windows updates, but it's only a problem in this game. But I'll try a run a gamescan, and see if anything is solved. But the worst part is the Bad allocation table, which was almost completely gone before som of the game latest game updates.
     
  5. Equilibrium

    Equilibrium Champion

    Joined:
    Nov 11, 2018
    Messages:
    66
    Likes Received:
    23
    Trophy Points:
    8
    I mean maybe it is the same reason for 2 different problems. Like the lag causes them
     
  6. MainMan B

    MainMan B Berserker

    Joined:
    Feb 23, 2018
    Messages:
    102
    Likes Received:
    50
    Trophy Points:
    28
    Yes, it think it may be the problem. I have not run the gamescan yet, but when I do, I'll see if it does anything. But could also be windows updates in the background.
     
  7. MainMan B

    MainMan B Berserker

    Joined:
    Feb 23, 2018
    Messages:
    102
    Likes Received:
    50
    Trophy Points:
    28
    Sorry, for not udpating, but the problem seems to have vanished. I have a feeling it did have to do with a pending Windows update on my system
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice