Graphic/Visual Bug - Millarium

Discussion in 'Bug Reports' started by BlouBlou, Mar 16, 2021.

Tags:
  1. BlouBlou

    BlouBlou Spearman

    Joined:
    Aug 15, 2019
    Messages:
    10
    Likes Received:
    17
    Trophy Points:
    3
    Hello !

    First of all, thanks to you, from the bottom of my heart for this breathtaking release of the Romans, the result is almost flawless. The content is so perfectly integrated, a new player coming to the game couldn't tell that the Romans weren't in the original game. The beauty of the maps, originality of the quests, music, voice, the new zones, the new legendary quests.. im speechless, thank you very much, a dream come true.

    That being said! im here to ask about a graphic/visual bug that i seem to have with the new Millarium. When i see one in Capua or in-game, the terrain graphics around it seems to glitch and become un-textured and of gray/brownish color. It create the visual illusion of units "Floating" on the ground. (see screenshots)

    Could it be a problem with my graphic card? I tried repairing the game files, but the effect is still there.

    Here the screenshots :


    Millarium-bug2.jpg



    Millarium-bug3.jpg


    Any idea? Anyone having the same problem?

    Thanks!
     
  2. Loading...


  3. purpleganja

    purpleganja Champion

    Joined:
    Jul 29, 2019
    Messages:
    95
    Likes Received:
    67
    Trophy Points:
    18
    This seems to occur on low shadow setting only. On off, high and very high, the millariums don't cast this huge shadow.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice