Crashing randomly during quests

Discussion in 'Bug Reports' started by Talonus, Jan 19, 2019.

Tags:
  1. Talonus

    Talonus Villager

    Joined:
    Jan 13, 2019
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    1
    Sometimes the game just up and closes without any reason no crash reports or anything pops up to say what happened game just closes. It tends to happen every couple of hours and be really annoying when seconds away from beating a longer quest. Is this a known issue?
     
    ...ReignOfRagnarok likes this.
  2. Loading...


  3. rtsgamer

    rtsgamer Hippikon

    Joined:
    Jul 9, 2018
    Messages:
    192
    Likes Received:
    111
    Trophy Points:
    43
    Hi mate,

    first of all; Your game shouldnt crash any time.

    Game scan maybe helps. (Celeste function)

    U should also check installation rules, to be sure, u have done everthing right.

    Or there re programs available, u can install and prog will show u which prozess makes the problem. (crash report)

    Thats just general what i can say to solve ur problem.
    Need more information to say more / next steps u can do.

    Greetz / hf & gl
     
    ...ReignOfRagnarok likes this.
  4. ...ReignOfRagnarok

    Joined:
    Oct 29, 2019
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    I'm having the same issue as Talonus. I have run Game Scan and all of the Helper Tools. I've checked Windows Firewall and even manually forced open ports. I only have Windows Defender running. Any further suggestions?
     
  5. rtsgamer

    rtsgamer Hippikon

    Joined:
    Jul 9, 2018
    Messages:
    192
    Likes Received:
    111
    Trophy Points:
    43
  6. ...ReignOfRagnarok

    Joined:
    Oct 29, 2019
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Just wanted to post an update...

    After a great deal of troubleshooting, it turned out to be my over-the-line ethernet (which I discarded for an old-fashioned 100ft CAT5e wire). It seems my ISP was providing a steady signal, but somehow I was losing connection over the copper wiring. I'm lucky to have guessed this, because running a diagnosis of my connection didn't show any disconnects, even when losing contact with the Celeste server. Unexplainable, but fixed. Glad to be running AoE steadily now!
     
  7. ...ReignOfRagnarok

    Joined:
    Oct 29, 2019
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    3
    Oh, and being disconnected mid-quest was one of the reported reasons that so many gamers stepped away from the original AoEO. Perhaps a way of adjusting the sensitive need by the game for an uninterrupted connection might help with a host of connectivity issues that others are still having?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice