SOLVED An error occured in xlive function

Discussion in 'Misc' started by MainMan B, Oct 22, 2018.

  1. MainMan B

    MainMan B Berserker

    Joined:
    Feb 23, 2018
    Messages:
    127
    Likes Received:
    57
    Trophy Points:
    28
    I got this message everytime i try start the game: "An error occured in xlive function Login to "Celeste Fan Prjocet" server failed (invalid login information). ". It first occured, when the servers were off-line today for the update, which is logical. But here, several hours later it still occurs every time i try to login.

    Edit: Problem solved by running a third game scan, but now, when you pick up loot from the treasure guards, the ?-icons doesn't dissapear, and you only get one package, regardless of how many guards there are.

    Final edit (;)) Problem with the ?-icons not dissapearing after pick up loot and only recieving one package of loot has vanished after latest restart.
     
    #1 MainMan B, Oct 22, 2018 at 8:17 PM
    Last edited: Oct 23, 2018
  2. Loading...


  3. E150D

    E150D Villager

    Joined:
    Oct 22, 2018
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Same here.

    Thank you very much for your efforts!

    Edit:
    An additional game scan + download of some files fixed the issue for me.
     
    #2 E150D, Oct 22, 2018 at 8:23 PM
    Last edited: Oct 22, 2018
    MainMan B likes this.
  4. Comisa

    Comisa Spearman

    Joined:
    Oct 22, 2018
    Messages:
    5
    Likes Received:
    3
    Trophy Points:
    3
    It works when you run game scan :)
     
    MainMan B likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice