SOLVED Steam interface does not launch

Discussion in 'Misc' started by matchet, Nov 23, 2019.

  1. matchet

    matchet Villager

    Joined:
    Nov 22, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello.

    I've followed every step on the installation guide (download via steam, download and paste celeste's content in the folder, let the celeste gui patch my game and used the steam helper to make it launchable via steam).

    When I do launch the game via steam, it starts the celeste launcher (which I assume its normal), but when I do login there and launch the game via that celeste launcher, it does without including the steam's interface (shift+tab does nothing)

    Any clues on why this is happening?
     
  2. Loading...


  3. Jeinx

    Jeinx Moderator
    Staff Member Moderator

    Joined:
    Nov 21, 2017
    Messages:
    226
    Likes Received:
    209
    Trophy Points:
    43
    Join, or get on our Discord. Geek is there now can live help
     
    #2 Jeinx, Nov 23, 2019 at 12:18 AM
    Last edited: Nov 23, 2019
  4. NCSGeek

    NCSGeek Moderator
    Staff Member Moderator

    Joined:
    Oct 24, 2017
    Messages:
    248
    Likes Received:
    55
    Trophy Points:
    28
    Yep he joined, I'll chat with him there
     
  5. matchet

    matchet Villager

    Joined:
    Nov 22, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    You can mark it as solved.
    For any reason. after many things I did. now it magically works.
    It shouldn't have nothing to do with, but I did run the game in diagnostic mode (nothing happnd), then disabled that mode and run the game. I did also run an extra game scan just in case.

    Anyway, thanks for the help ^^
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice