My old problem is back after the new update?

Discussion in 'Connectivity' started by EdgarIsmael, Jun 1, 2020.

  1. EdgarIsmael

    EdgarIsmael Villager

    Joined:
    Jun 1, 2020
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I would appreciate your help guys. Before the new update (patch) I had the same problem, but I solved it by choosing option 2 for launching the game (i forgot how it was called, but there was a recommended one and that other one i used). That way I managed to trade and talk to other players and also play coop via hamachi.
    Now after the new update, that other option doesn't exist anymore and I have my old problems back : the game crashes often, I can not talk to anyone on the trade (always when i click on someone I got "the player doesn't exist message")..
    So before the patch the game was playable for me, now i'm frustrated... I tried many things, I guess it has something to do with me changing ports/port forwarding and also I think I changed my ip settings in order to try to play coop without hamachi since not too many people are using it.
    If anyone has any ideas what could I do, I would totally appreciate any kind of helphttps://showbox.bio/ https://tutuapp.uno/ https://vidmate.cool/
     
    #1 EdgarIsmael, Jun 1, 2020 at 1:22 PM
    Last edited: Jun 3, 2020
  2. Loading...


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice