coop game

Discussion in 'Connectivity' started by TITI38, Nov 9, 2020.

  1. TITI38

    TITI38 Spearman

    Joined:
    Jun 18, 2020
    Messages:
    6
    Likes Received:
    4
    Trophy Points:
    3
    Hello, i need help.

    I, player A, success to play with 2 friends in coop game (player B, & player C).
    An other friend, player D, success to play with the same 2 friends (players B & C).

    My issue : i can't play with player D...

    When i launch the coop game, it wait, and then we have a timeout : "the game can't start".

    Launcher game : v3.2.1.0 for both of them
    We have optical fiber. We tried in 4G too <= i dont think it's a opening port issue.
    I tried with an other computer..

    We tried to cancel quest ...
    We tried to change civ.
    we tried to deactivate firewalls.

    We need help, please..

    upload_2020-11-9_22-49-50.png

    upload_2020-11-9_22-50-6.png
     
    #1 TITI38, Nov 9, 2020 at 9:52 PM
    Last edited: Nov 9, 2020
  2. Loading...


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice