Bug in Roman Quest

Discussion in 'Bug Reports' started by teseo21, Mar 22, 2021.

  1. teseo21

    teseo21 Villager

    Joined:
    Mar 22, 2021
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3
    I don't now the english quest name but in spanish is "Entrega los suministros", in Capua City. When trasport ship is trapped in my Liburna fleet the transport shio doesn't move any more. It has happened in different docks of the quest.
     
    Appius likes this.
  2. Loading...


  3. Slyrevick

    Slyrevick Berserker

    Joined:
    May 22, 2020
    Messages:
    123
    Likes Received:
    39
    Trophy Points:
    28
    Hi,

    I guess its the quest Trade for Roman Marble

    Maybe you should separate transport from other ships before reaching port.
     
  4. teseo21

    teseo21 Villager

    Joined:
    Mar 22, 2021
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    3

    Hi thanks for your answer, no the quest name is "Deliver the supplies". It happens with merchat transport ship controlled by the AI, if my Liburnian ship fleet stops the merchant transport ship path for some seconds, this doesn't move any more, and can't finish the quest even clearing all enemies in the map.
     
    NoteHermelin786 and Slyrevick like this.
  5. BabaLulu

    BabaLulu Villager

    Joined:
    Aug 20, 2021
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have the same issue; the boat stops after the 4th port and it just stays there
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice